Как в экселе сделать прокрутку страницы

Добавлено: 13.08.2017, 03:12 / Просмотров: 33475

Метод 1 Сравнение двух столбцов

  1. Изображение с названием Compare Data in Excel Step 1

    1

    Щелкните по первой ячейке пустого столбца. Чтобы сравнить данные в двух столбцах, результаты нужно отобразить в пустом столбце. Первая ячейка пустого столбца должна находиться в той же строке, что и первые ячейки с данными.
    • Например, если столбцы с данными начинаются с ячеек A2 и B2, щелкните по ячейке C2.
  2. Изображение с названием Compare Data in Excel Step 2

    2

    В пустой ячейке введите формулу. Введите следующую формулу, которая сравнит данные в ячейках А2 и В2. Измените номера ячеек, если столбцы начинаются с других ячеек:
    • =ЕСЛИ(A2=B2; "Совпадает"; "Не совпадает")
  3. Изображение с названием Compare Data in Excel Step 3

    3

    Дважды щелкните по значку в правом нижнем углу ячейки. Формула будет автоматически скопирована в остальные ячейки столбца.

  4. Изображение с названием Compare Data in Excel Step 4

    4

    Обратите внимание на параметры Совпадает и Не совпадает. Они указывают на то, совпадают или не совпадают данные в двух ячейках. Данными могут быть буквы, слова, даты, числа и время. Обратите внимание, что регистр букв не учитывается (например, слова «СИНИЙ» и «синий» будут оценены как совпадающие).[1]

Метод 2 Сравнение двух книг

  1. Изображение с названием Compare Data in Excel Step 5

    1

    Откройте первую книгу. Чтобы сравнить две разные книги Excel, воспользуйтесь функцией «Рядом». В этом случае листы обеих книг можно прокручивать одновременно.

  2. Изображение с названием Compare Data in Excel Step 6

    2

    Откройте вторую рабочую книгу. Теперь должны быть открыты две книги Excel.

  3. Изображение с названием Compare Data in Excel Step 7

    3

    В любой книге перейдите на вкладку Вид.

  4. Изображение с названием Compare Data in Excel Step 8

    4

    Нажмите Рядом. Эта кнопка расположена в группе «Окно». Книги отобразятся друг под другом (с ориентацией по горизонтали).

  5. Изображение с названием Compare Data in Excel Step 9

    5

    Нажмите Упорядочить все, чтобы изменить ориентацию.

  6. Изображение с названием Compare Data in Excel Step 10

    6

    Нажмите По вертикали, а затем нажмите OK. Одна книга отобразится на левой половине экрана, а вторая – на правой.

  7. Изображение с названием Compare Data in Excel Step 11

    7

    Прокрутите данные в любой книге. Обратите внимание, что при этом прокручиваются данные и в другой книге, то есть прокрутка будет синхронной. Так легче найти различия или совпадения.
    • Чтобы выключить синхронную прокрутку, на вкладке «Вид» нажмите «Синхронная прокрутка».

Метод 3 Сравнение двух листов

  1. Изображение с названием Compare Data in Excel Step 12

    1

    Откройте книгу с двумя листами, которые нужно сравнить. Чтобы использовать этот метод, оба листа должны находиться в одной книге Excel.

  2. Изображение с названием Compare Data in Excel Step 13

    2

    Нажмите +, чтобы создать новый лист. Эта кнопка расположена в нижней части экрана справа от ярлыков существующих листов.

  3. Изображение с названием Compare Data in Excel Step 14

    3

    На новом листе поместите курсор в ячейку A1.

  4. Изображение с названием Compare Data in Excel Step 15

    4

    Введите формулу для сравнения данных. Введите или скопируйте следующую формулу в ячейку A1 нового листа:
    • =ЕСЛИ(Лист1!A1<> Лист2!A1; "Лист1:"&Лист1!A1&" против Лист2:"&Лист2!A1; "")
  5. Изображение с названием Compare Data in Excel Step 16

    5

    Перетащите значок в правом нижнем углу ячейки, чтобы скопировать формулу в соответствующие ячейки.

  6. Изображение с названием Compare Data in Excel Step 17

    6

    Перетащите значок в правом нижнем углу ячейки вниз. Перетащите его вниз до последнего ряда с данными на других листах. Например, если данные введены вплоть до 27 строки, перетащите значок до этой строки.

  7. Изображение с названием Compare Data in Excel Step 18

    7

    Перетащите значок в правом нижнем углу ячейки вправо. Перетащите его вправо до последнего столбца с данными на других листах. Например, если данные введены вплоть до столбца Q, перетащите значок до этого столбца.

  8. Изображение с названием Compare Data in Excel Step 19

    8

    Посмотрите на ячейки, данные в которых не совпадают. Скопировав формулу во все нужные ячейки нового листа, вы увидите, что будут заполнены только те из них, в которых обнаружены различия. В ячейке нового листа отобразится значение соответствующей ячейки первого листа и значение той же ячейки второго листа.
    • Например, если ячейка A1 первого листа (Лист1) содержит значение «Яблоки», а ячейка A1 второго листа (Лист2) содержит значение «Апельсины», то в ячейке A1 третьего листа (Лист3) отобразится «Лист1: Яблоки против Лист2: Аапельсины».[2]

Источники и ссылки

Эту страницу просматривали 80 314 раза.

Была ли эта статья полезной?

 


Источник: http://ru.wikihow.com/%D1%81%D1%80%D0%B0%D0%B2%D0%BD%D0%B8%D0%B2%D0%B0%D1%82%D1%8C-%D0%B4%D0%B0%D0%BD%D0%BD%D1%8B%D0%B5-%D0%B2-Excel



Рекомендуем посмотреть ещё:


Закрыть ... [X]

Автомобилист. org - Клуб любителей автомобилей Как и из чего сделать дорожки в теплице


Как в экселе сделать прокрутку страницы Как посмотреть историю Internet Explorer
Как в экселе сделать прокрутку страницы Выпадающий календарь - Мир MS Excel
Как в экселе сделать прокрутку страницы Работа с листами в Excel 2010
Как в экселе сделать прокрутку страницы Как сравнивать данные в Excel
Как в экселе сделать прокрутку страницы Gmail почта регистрация, вход, как настроить
Как в экселе сделать прокрутку страницы Techno Mind Записи из архива блога Питание
Как в экселе сделать прокрутку страницы Водонагреватель для дачи наливной с нагревателем: как
Как в экселе сделать прокрутку страницы Декорирование цветочных горшков своими руками
Как в экселе сделать прокрутку страницы Делаем маску петуха своими руками. Мастер-класс
Дорожки на даче и садовые дорожки: как сделать своими Как сделать имитацию огня в камине Как удалить мелкие вмятины без покраски? - day Купить лестницу в дом по выгодной цене Общие вопросы самогоноварения и ректификации Поделки Природные поделки с фото инструкцией Ремонт ванной комнаты со сломом кабины

Похожие новости